Upgrade your WordPress

I must admit that my blog was affected by a vulnerability in the REST API prior to WordPress 4.7.2 (It seems to be 4.7.0 and 4.7.1 are affected) fortunately I had backup and had my python script to quickly upgrade all my wordpress websites quickly. It seems that 39,000 domains were affected or defaced.

[Source]

Leave a Reply

Your email address will not be published. Required fields are marked *